PDA

View Full Version : problem with az pm box


ace911
08-11-2008, 07:19 AM
Hey guys, I don't know if all of you guys have the same problem.

It says I have 1 unread message in my pm box, but it won't show it to me.
I know someone else with this same problem.

crawfish
08-11-2008, 07:20 AM
Me too. How can I delete a message that I don't have?

snookerish
08-11-2008, 07:22 AM
I had one too - it was waaay at the bottom of the inbox under "older". apparently it was sent to me on 12-31-1969...lol.
go to your oldest message and look below it, maybe you'll find it like i did

Majic
08-11-2008, 07:41 AM
Hey guys, I don't know if all of you guys have the same problem.

It says I have 1 unread message in my pm box, but it won't show it to me.
I know someone else with this same problem.

My e-mail notification shows a pm received from Jarhead, but there was no visible message in my azb pm inbox.

cueguy
08-11-2008, 07:44 AM
My e-mail notification shows a pm received from Jarhead, but there was no visible message in my azb pm inbox.

OK guys and gals, just found out how to delete it.
Go to your PM's and scroll down to the bottom (it's by date).
The very last one will be it - probably no header. Do not open it.
Click the box to the right of it and use the pulldown directly below to "delete"...

Larry Hale

ace911
08-11-2008, 08:10 AM
But maybe it is actually a message???

easyed45
08-11-2008, 09:10 AM
I tried your solution, and it worked perfectly. Thanks for the advice.

ScottW
08-11-2008, 09:21 AM
But maybe it is actually a message???

From 1969?

Um, NO.

Delete these. If you don't see a "from" user, it means it was sent as coming from an account that AzHousePro or Mr. Wilson have found to be compromised, and have deleted. That's an even BIGGER giveaway that the message is bad and should be immediately deleted.

cueguy
08-11-2008, 09:28 AM
But maybe it is actually a message???

If it's a message from years before AZ existed, I don't think I want to see it ;-)

Larry

ace911
08-11-2008, 12:15 PM
Anyone else with this problem??

chris_williams
08-11-2008, 12:18 PM
Someone hacked AZ yesterday and sent a virus to everyones pm. It was sent from known users as well as unknown users. My guess is that they found the problem and deleted the message. Believe me you dont want to open it. It was a trojan virus

ScottW
08-11-2008, 12:22 PM
Anyone else with this problem??

http://forums.azbilliards.com/showthread.php?t=109011

jjollie
08-11-2008, 12:40 PM
Thanks for the removal instructions !!! Worked great....

jjollie

Dave Nelson
08-11-2008, 02:04 PM
OK guys and gals, just found out how to delete it.
Go to your PM's and scroll down to the bottom (it's by date).
The very last one will be it - probably no header. Do not open it.
Click the box to the right of it and use the pulldown directly below to "delete"...

Larry Hale
I tried that and it didn't work. The delete option is greyed out.

Dave Nelson

Dave Nelson
08-11-2008, 02:08 PM
I tried that and it didn't work. The delete option is greyed out.

Dave Nelson
And I just tried it again and it still doesn't work. I can't understand how it works for some and not for others. I tried it with the box checked and unchecked. Maddening.

Dave Nelson

Gunn_Slinger
08-11-2008, 02:35 PM
And I just tried it again and it still doesn't work. I can't understand how it works for some and not for others. I tried it with the box checked and unchecked. Maddening.

Dave Nelson

Maybe send a pm to mr.wilson. Did you click the box and then
use the pull down menu to delete? Are you using Tech 2 skin?
thanks
mrs.g:frown:

fruehlein
08-11-2008, 02:36 PM
thanks, now unread 0 ;-)

HollyWood
08-11-2008, 03:52 PM
Thanks cueguy mine was the same 12-31-69, deleted, mine also said Net Zero was corrupted and to reinstall. thanks again mark

Craig Fales
08-11-2008, 04:05 PM
OK guys and gals, just found out how to delete it.
Go to your PM's and scroll down to the bottom (it's by date).
The very last one will be it - probably no header. Do not open it.
Click the box to the right of it and use the pulldown directly below to "delete"...

Larry Hale
I did just that...finally got rid of that annoying 1 up there....:grin:

blah blah
08-11-2008, 04:40 PM
I had it too. 12-31-1969 05:00 PM

DougT
08-11-2008, 06:51 PM
I had it too. 12-31-1969 05:00 PM

deleted, and gone