PDA

View Full Version : So, will the PM indicator ever go away?


half fast bankr
08-11-2008, 11:00 PM
or are we just stuck with a non-existant, undeletable PM?

Wonder how that got through anyway. Any time I try to send more than 1 PM in a minute, the sys stops me.

patrickcues
08-11-2008, 11:16 PM
it stops me too! it says you have to wait 1 min. between sending.

suckershot
08-11-2008, 11:24 PM
or are we just stuck with a non-existant, undeletable PM?

Wonder how that got through anyway. Any time I try to send more than 1 PM in a minute, the sys stops me.

http://forums.azbilliards.com/showpost.php?p=1350810&postcount=5

I'm not sure if you guys missed this or not, but there was some issue with hacked accounts and some malicious person sending XXX messages with a link to a site with trojans. The mods have taken care of this, all you have to do is delete the message.

DukeOfAim
08-11-2008, 11:30 PM
You shouldn't be stuck with it. When I checked mine, I just had a PM that was dated 1969. It was under "Older PMs" or something like that. It was below all of my other PMs. I just checked the box next to it, and clicked delete under the action pull down menu.

Hope this helps.

Steve Ellis
08-12-2008, 04:30 AM
You shouldn't be stuck with it. When I checked mine, I just had a PM that was dated 1969. It was under "Older PMs" or something like that. It was below all of my other PMs. I just checked the box next to it, and clicked delete under the action pull down menu.

Hope this helps.
It helped, thanks.

Bigjohn
08-12-2008, 07:27 AM
http://forums.azbilliards.com/showpost.php?p=1350810&postcount=5

I'm not sure if you guys missed this or not, but there was some issue with hacked accounts and some malicious person sending XXX messages with a link to a site with trojans. The mods have taken care of this, all you have to do is delete the message.

There is no message!... It just says there is. The indicator shows 1 unread message... But... There is no message.

Black-Balled
08-12-2008, 07:33 AM
There is no message!... It just says there is. The indicator shows 1 unread message... But... There is no message.

I think there is a message, you are not looking in the right place.

It is, as said, dated 1969. your inbox is arranged by date, most recent at top, so you need to look at the other end.

Like this::wink:
http://forums.azbilliards.com/showthread.php?t=109205

Scott Lee
08-12-2008, 07:36 AM
So what? Be patient...wait a minute, and send another PM. What's the big deal?:rolleyes:

Scott Lee
www.poolknowledge.com

Wonder how that got through anyway. Any time I try to send more than 1 PM in a minute, the sys stops me.

suckershot
08-12-2008, 08:54 AM
There is no message!... It just says there is. The indicator shows 1 unread message... But... There is no message.

Right...there was no message for me either by the time I got to it, just a blank placeholder with a date. I couldn't open the "message", because as you say, it wasn't there. There is however still a place for it, and a check box next to it, which you can check and delete using the drop down box and the Go button. Hopefully that helps.

half fast bankr
08-12-2008, 01:05 PM
So what? Be patient...wait a minute, and send another PM. What's the big deal?:rolleyes:

Scott Lee
www.poolknowledge.com


So what, so nothing. It was a curiousity about how someone got us all when it normally stops any en mass messages. I could care less about having to wait a minute. Thanks for your constructive thoughts though...

ScottW
08-12-2008, 01:42 PM
So what, so nothing. It was a curiousity about how someone got us all when it normally stops any en mass messages. I could care less about having to wait a minute. Thanks for your constructive thoughts though...

1) There's no evidence that whoever sent all these notes DIDN'T WAIT one minute between each one. :P

2) They all have a date of 12/31/1969. When was the last time you sent a PM that had a date of 40 years in the past?

These spam notes weren't sent like you and I send PMs. Someone put a script together and ran it from the outside, hijacking the normal PM-sending process. This is why the dates are all ancient - because that date is likely the default date used when NO date is supplied (which is likely what happens when a user sends a normal PM).

AZB uses vBulletin, which is a widely used forum package. I'm guessing someone simply went through the code for vBulletin, identified a weakness, and exploited it. I imagine AZB isn't the only vBulletin-using site that has been hit with PM-spam attacks.

half fast bankr
08-12-2008, 05:53 PM
^^^ Agreed. I was unaware of the specifics of the other PM's, just that a bunch went out. I'm no IT guy, just surprised we all got hit.