PDA

View Full Version : A lag question.....no...not that kind of lag!


danquixote
05-28-2011, 08:48 PM
I'm trying to watch the stream of Great Southern and the screen just stalls out, then resumes some 5 to 10 seconds later as live action. Kinda frustrating not being able to see all the shots. Is this sort of thing normal for streaming live action? I've got a great hi speed connection and am pretty sure the problem is not at my end. I don't speak techno geekeze so please don't confuse me any more than necessary....:grin:

brandoncook26
05-28-2011, 08:57 PM
I just watched a few racks and didn't have any problem, and my connection usually sucks. The stream isn't the clearest one in the world, but it's pool. Hope you can get it worked out.

lorider
05-28-2011, 09:02 PM
I'm trying to watch the stream of Great Southern and the screen just stalls out, then resumes some 5 to 10 seconds later as live action. Kinda frustrating not being able to see all the shots. Is this sort of thing normal for streaming live action? I've got a great hi speed connection and am pretty sure the problem is not at my end. I don't speak techno geekeze so please don't confuse me any more than necessary....:grin:

i was watching it for a lil while. no problems on my end. going to players in a lil bit to shoot some . going to practice on a 9' which i hardly ever do anymore. come on by dan.

danquixote
05-28-2011, 09:09 PM
i was watching it for a lil while. no problems on my end. going to players in a lil bit to shoot some . going to practice on a 9' which i hardly ever do anymore. come on by dan.

Wish I could join ya....but I'm workin till 1 am.....my relief called about 10 min ago and told me he was gonna be late....:angry:

On a more positive note.....the problem seems to have resolved itself. Watching with no freezing now.