PDA

View Full Version : false log in time


measureman
01-18-2014, 07:54 AM
It is saying I last visited at today 12:26 AM. That is not true.
Whats up with that ?

KoolKat9Lives
01-18-2014, 07:59 AM
It is saying I last visited at today 12:26 AM. That is not true.
Whats up with that ?

Maybe you logged in from Russia? ;)

Someone, I forget who, posted their time was off an hour. Their next post's "time" was correct. Seems there may be some inconsistencies every once in a while.

Computers +software + humans = recipe for ocassional heartburn

itsfroze
01-18-2014, 08:08 AM
I found that I had to go into the user CP, then under the settings and options heading
on the left side, go to edit options. Then scroll down to Date and Time options.
There you can reset your time zone until your time and the time shown on AZ matches.

Even though I am on the East Coast, as I live in N.Y. state the only way I could get AZ time to match my time
was to set my time as central. That doesn't make any sense to me however that worked. Good Luck





PS. KK9 That was me I fixed, it even though how I did made no sense to me.

KoolKat9Lives
01-18-2014, 08:15 AM
I found that I had to go into the user CP, then under the settings and options heading
on the left side, go to edit options. Then scroll down to Date and Time options.
There you can reset your time zone until your time and the time shown on AZ matches.

Even though I am on the East Coast, as I live in N.Y. state the only way I could get AZ time to match my time
was to set my time as central. That doesn't make any sense to me however that worked. Good Luck





PS. KK9 That was me I fixed, it even though how I did made no sense to me.

I thought it was you, but wasn't 100% in recollection. :o

Good info you posted. I had no idea there were time zone options. :thumbup:

macguy
01-18-2014, 08:30 AM
It is saying I last visited at today 12:26 AM. That is not true.
Whats up with that ?

http://www.youtube.com/watch?v=kVQ-lDAIGyI

measureman
01-18-2014, 08:45 AM
I found that I had to go into the user CP, then under the settings and options heading
on the left side, go to edit options. Then scroll down to Date and Time options.
There you can reset your time zone until your time and the time shown on AZ matches.

Even though I am on the East Coast, as I live in N.Y. state the only way I could get AZ time to match my time
was to set my time as central. That doesn't make any sense to me however that worked. Good Luck





PS. KK9 That was me I fixed, it even though how I did made no sense to me.

The last time I logged in was about 10 hours earlier then it said.

itsfroze
01-18-2014, 08:56 AM
In that case I would suggest that you go back to sleep
and wake up in a new dimension.

Where time is meaningless ! Good Luck !

PINKLADY
01-18-2014, 09:12 AM
In that case I would suggest that you go back to sleep
and wake up in a new dimension.

Where time is meaningless ! Good Luck !

LMAO!
Honey, this is Day 2, of waking up w/ you - it has to stop.

ScottK
01-18-2014, 09:53 PM
A lot of us have been logging in on your account. Don't worry about it though.