PDA

View Full Version : AZBILLIARDS.COM error message


MikeJanis
04-28-2008, 09:03 AM
Is it just me or is anyone else getting the below error mesage when they go to http://www.azbilliards.com ?

Error Occurred While Processing Request
Error Executing Database Query.
[Macromedia][SQLServer JDBC Driver][SQLServer]Cannot open database requested in login 'azb2002'. Login fails.


Please try the following:
Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debugging Settings, and select the Robust Exception Information option.
Check the ColdFusion documentation to verify that you are using the correct syntax.
Search the Knowledge Base to find a solution to your problem.


Browser Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; IEMB3; .NET CLR 1.1.4322; IEMB3)
Remote Address 68.186.219.185
Referrer
Date/Time 28-Apr-08 09:01 AM

JAM
04-28-2008, 09:06 AM
This exact same thing has happened before. I am not sure what it is, a software error of some type or something that is located on the Main Page.

However, when this happens, I just go to Google and search for "AzBilliards Forum," and it gives me the link to this forum.

I still will not be able to access the Main Page for the latest news until the problem is fixed. I don't know if it is that video thingie on the Main Page or an ad banner, but it is definitely something that occurs on the main page that causes this problem.

Hopefully, it will be fixed soon. In the meantime, just Google "AzBilliards Forum" and click that link to get here.
JAM

OneArmed
04-28-2008, 09:18 AM
definitely a DB issue

axejunkie
04-28-2008, 09:24 AM
I get it on occasion. First time I was a bit paranoid the IT people at my company were blocking me from AZ seeing how much I'm on here :D

sponge bob
04-28-2008, 09:37 AM
We'll probably see a lot less traffic while the main page is down.

Kanedog
04-28-2008, 09:43 AM
I get it on occasion. First time I was a bit paranoid the IT people at my company were blocking me from AZ seeing how much I'm on here :D


LOL...I was thinking the same thing :)

sde
04-28-2008, 09:48 AM
I didn't know that the main page was down until I saw this thread. I have the forums bookmarked.;) :)

This is want I'm seeing.

65777

Steve

cigardave
04-28-2008, 10:30 AM
I didn't know that the main page was down until I saw this thread. I have the forums bookmarked.;) :)

This is want I'm seeing.

65777

Steve
I saw this one and the other one as well. Thought that the site might be down. Glad that it's not. ;)

ScottW
04-28-2008, 11:32 AM
Different error now. I suspect something went blooey and it's being addressed.

All the varying errors people have posted about so far are all have to do with different things...

!Smorgass Bored
04-28-2008, 11:40 AM
This is the link that I always use: http://forums.azbilliards.com/index.php
It skips the Front Page.

Doug


*If someone would go to BD, I.P., RSB, JimBo's Army, etc. and post this link, the traffic here might pick up considerably. I'm not Registered at those sites.



.

!Smorgass Bored
04-28-2008, 12:52 PM
I see that Scott Lee and JohnnyT are saying on BD Forum that they don't know how to get on AZB since 10:00a.m.
Anyone registered there that can post the link I have below ?



This is the link that I always use: http://forums.azbilliards.com/index.php
It skips the Front Page.

Doug


*If someone would go to BD, I.P., RSB, JimBo's Army, etc. and post this link, the traffic here might pick up considerably. I'm not Registered at those sites.



.

Luxury
04-28-2008, 12:55 PM
I had to go to google and click on 4 different links before it would work.

JAM
04-28-2008, 12:57 PM
I see that Scott Lee and JohnnyT are saying on BD Forum that they don't know how to get on AZB since 10:00a.m.
Anyone registered there that can post the link I have below ?

Done! :p

JAM

Johnnyt
04-28-2008, 01:16 PM
Thanks Jam mand Smorg, but I was sleeping from 10 to about noon then had to go out 4 awhile, then went to sleep again. Us elders need our naps. Johnnyt

worldison2
04-28-2008, 01:24 PM
Done! :p

JAM

This isn't the first time for this. I remember a few months ago thinking the forum was down all day because I couldn't access it. Then after it came back I realized that most people know how to work around the issue by clicking on the other links that google comes up with. I guess the longer you're a member here the more you see this kind of stuff.

Getnbzy
04-28-2008, 08:33 PM
I had to have my password emailed to me today and after a reset i now have 65535 unread pm's??? Any ideas?

!Smorgass Bored
04-28-2008, 09:03 PM
I had to have my password emailed to me today and after a reset i now have 65535 unread pm's???
Any ideas?



Ah, Evelyn Wood's speed reading course ? http://www.evelynwood.com.au/

Doug
( it took me twice as long to type this as to read it..... imo )

Russ Chewning
04-28-2008, 09:03 PM
I had to have my password emailed to me today and after a reset i now have 65535 unread pm's??? Any ideas?

No offense, but "Search" is your friend. This question has been asked no less than 10 times in the past month.

:D :D :D

Russ

sde
04-28-2008, 09:05 PM
I had to have my password emailed to me today and after a reset i now have 65535 unread pm's??? Any ideas?

Some one posted recently about the same problem. He said that he deleted a few and the rest went away on there own. :confused: :confused:

Steve

!Smorgass Bored
04-28-2008, 09:06 PM
No offense, but "Search" is your friend. This question has been asked no less than 10 times in the past month.
Russ



Ha!
I read that BEFORE you even wrote it.

Doug
( now, THAT'S fast.... imo )

Craig Fales
04-29-2008, 10:57 AM
I think the server took another dump as I got a message stating they were moving to a new one. :confused:

!Smorgass Bored
04-29-2008, 11:15 AM
I think the server took another dump as I got a message stating they were moving to a new one. :confused:


Taking a dump belongs in the NPR forum... imo
Doug