Go Back   AzBilliards.com > Main Category > Main Forum
Reload this Page Trouble watching Facebook streams?
Reply
 
Share Thread Tools Rate Thread
Trouble watching Facebook streams?
Old
  (#1)
tc in l a
AzB Silver Member
tc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond repute
 
tc in l a's Avatar
 
Status: Offline
Posts: 343
vCash: 1700
iTrader: 7 / 100%
Join Date: Jul 2013
Location: los angeles
   
Trouble watching Facebook streams? - 05-27-2019, 10:56 AM

This weekend I'm having trouble with the Facebook streams on Google Chrome and Internet Explorer from Upstate Al and CSI.

Both streams run for a few moments and then reset and have to be restarted.

I'm not having trouble on YouTube with pool or any other live streams so I'm thinking this might be an issue with my Facebook settings.

The usual response is it's on my end but does anyone have any suggestions, could it be my Facebook settings or something else?

Thanks
Tony C
  
Reply With Quote

Old
  (#2)
Denis The Kid
AzB Silver Member
Denis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond repute
 
Status: Offline
Posts: 418
vCash: 500
iTrader: 0 / 0%
Join Date: May 2014
   
05-27-2019, 11:04 AM

seems like a lot of people having same problem. CSI said its a facebook issue, and also stated its only on google chrome. Pat Fleming said he switched to FireFox, to watch Upstate Al, and he was fine. So I downloaded it and everything stopped working , even other sites on chrome. Uninstalled it and am back to ok on chrome.

Not sure whats going on, wish I could help.
  
Reply With Quote
Old
  (#3)
tc in l a
AzB Silver Member
tc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond reputetc in l a has a reputation beyond repute
 
tc in l a's Avatar
 
Status: Offline
Posts: 343
vCash: 1700
iTrader: 7 / 100%
Join Date: Jul 2013
Location: los angeles
   
05-27-2019, 11:20 AM

Thanks Denis, so it's not just me.

POV Pool has a nice 3 cushion stream on YouTube right now, no problems with that stream if you're interested.
  
Reply With Quote
Old
  (#4)
Denis The Kid
AzB Silver Member
Denis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond repute
 
Status: Offline
Posts: 418
vCash: 500
iTrader: 0 / 0%
Join Date: May 2014
   
05-27-2019, 11:26 AM

Quote:
Originally Posted by tc in l a View Post
Thanks Denis, so it's not just me.

POV Pool has a nice 3 cushion stream on YouTube right now, no problems with that stream if you're interested.
Welcome and I will check POV. Cue sports live went to you tube as well for VNEA championships. Its trouble free.
  
Reply With Quote
Old
  (#5)
Brookeland Bill
AzB Silver Member
Brookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond reputeBrookeland Bill has a reputation beyond repute
 
Brookeland Bill's Avatar
 
Status: Offline
Posts: 383
vCash: 500
iTrader: 0 / 0%
Join Date: Oct 2009
Location: Texas Hill Country
   
05-27-2019, 11:26 AM

No problems here in San Antonio. I had to reboot my iPad once or twice but over an extended period of time.


Mezz
Olivier Sneaky Pete
Olivier Custom
Espirito
Jackson
  
Reply With Quote
Old
  (#6)
Denis The Kid
AzB Silver Member
Denis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond reputeDenis The Kid has a reputation beyond repute
 
Status: Offline
Posts: 418
vCash: 500
iTrader: 0 / 0%
Join Date: May 2014
   
05-27-2019, 11:46 AM

Quote:
Originally Posted by Brookeland Bill View Post
No problems here in San Antonio. I had to reboot my iPad once or twice but over an extended period of time.
Seems like only certain browsers. Al just said on the stream Firefox is the best to get away from the problem. Im putting up with continual restart because its such a good event at Steinways. DD and Soussi will be in A side final soon. Its on 9 FTS , which is nice!!!
  
Reply With Quote
Old
  (#7)
Cardigan Kid
AzB Silver Member
Cardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond reputeCardigan Kid has a reputation beyond repute
 
Cardigan Kid's Avatar
 
Status: Offline
Posts: 3,853
vCash: 500
iTrader: 1 / 100%
Join Date: Apr 2014
Location: Syracuse, NY
   
05-27-2019, 07:28 PM

Quote:
Originally Posted by tc in l a View Post
This weekend I'm having trouble with the Facebook streams on Google Chrome and Internet Explorer from Upstate Al and CSI.

Both streams run for a few moments and then reset and have to be restarted.

I'm not having trouble on YouTube with pool or any other live streams so I'm thinking this might be an issue with my Facebook settings.

The usual response is it's on my end but does anyone have any suggestions, could it be my Facebook settings or something else?

Thanks
Tony C
I figured out the problem during the last Mosconi Cup. In a nut shell, the Facebook streams work on their desktop site page.
When you try to watch on your phone or tablet, your browser automatically requests the mobile page, with the m before the Facebook.
The link will not work through the mobile page.
What you need to do is go to your browser on your tablet/phone and select "request desktop site".
By doing this you will see the window pop up and be able to play and expand to your screen.
Some laptops may also not request the desktop site either.

So even though you copied and pasted a link someone posted...your browser is automatically sending you to that link but via the mobile site therefore your video won't work.
  
Reply With Quote
Old
  (#8)
HawaiianEye
AzB Silver Member
HawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond reputeHawaiianEye has a reputation beyond repute
 
HawaiianEye's Avatar
 
Status: Offline
Posts: 14,246
vCash: 500
iTrader: 2 / 100%
Join Date: Apr 2011
   
05-27-2019, 07:42 PM

Quote:
Originally Posted by Cardigan Kid View Post
I figured out the problem during the last Mosconi Cup. In a nut shell, the Facebook streams work on their desktop site page.
When you try to watch on your phone or tablet, your browser automatically requests the mobile page, with the m before the Facebook.
The link will not work through the mobile page.
What you need to do is go to your browser on your tablet/phone and select "request desktop site".
By doing this you will see the window pop up and be able to play and expand to your screen.
Some laptops may also not request the desktop site either.

So even though you copied and pasted a link someone posted...your browser is automatically sending you to that link but via the mobile site therefore your video won't work.
The Facebook pool streams don't work worth a damn on my computers, iPads, or phones. And before somebody says it is "me", I can look at Netflix, YouTube, and TV on my stuff and nothing freezes up or malfunctions.

And, while we're at it, why do some Facebook streams require that you sign in while others don't?
  
Reply With Quote
Old
  (#9)
gxman
AzB Silver Member
gxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond reputegxman has a reputation beyond repute
 
Status: Offline
Posts: 4,999
vCash: 500
iTrader: 2 / 100%
Join Date: Apr 2013
Location: South Louisiana
   
05-27-2019, 07:44 PM

I kept having to reset on Chrome on my cell and with the FB app.
  
Reply With Quote
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.