New Forums

SSDiver2112

2b || !2b t^ ?
I noticed on my computer this post is fine, but on my iphone the pictures are missing.

gonzo-diver-jb-case-4x8-butterfly-review

Possibly because I used tag/links from my albums to avoid the cap limit in the image management.
Will I need to update my posts or will this something that will get updated on your end?
 

straightline

AzB Silver Member
Silver Member
Reply seems to = quote post. No apparent way to cancel either. Ok wait. You can post it, then delete it. lol...
 

SSDiver2112

2b || !2b t^ ?
Reply seems to = quote post. No apparent way to cancel either. Ok wait. You can post it, then delete it. lol...

Reply on a specific post is like quote. Just start typing in the bottom window to post a regular reply.

Refresh the page to cancel/clear or just don't hit post and leave the page.
 

Protractor

AzB Silver Member
Silver Member
OK gang, I got the necessities moved over tonight, but I have some things that need to be worked out tomorrow (Thursday). Please email me with any problems you run into, at azhousepro@gmail.com

Mike

Hi Mike!

Didn't see your post until just now so I had earlier sent this to support@azbilliards.com...

When a bookmark failed to load the desired thread this morning (got "file not found") I went to the Forums site, noticed it had changed, so I searched for the thread in the forum search and found it and updated my bookmark. When I searched for the second bookmarked thread it came back with "Oops, something went wrong and told me that it couldn't perform the operation because I had not accepted cookies, even though it had not asked me to accept cookies. After that the forum search option no longer showed on the page.

I closed the brower tab, deleted cookies and cache and tried again. The search function was back, and worked without the cookie dialog but as soon as I logged in it was gone. How is one now supposed to search after logging in?

Thanks!
 

garczar

AzB Silver Member
Silver Member
Private Messages? Still being worked out?
Use the envelope icon upper right. They're called conversations now. Just select who want to talk to. To erase conv. use the 'leave' option. It'll ask if you want to permanently leave that conv. or leave open. Been trying it and it works fine.
 
Last edited:

SSDiver2112

2b || !2b t^ ?
After reading a post from page 2,3,4,etc. clicking on the breadcrumb i.e. Main Forum takes you back to page 1 not the page you came from.
 

azhousepro

Administrator
Staff member
Admin
Moderator
Hi Mike!

Didn't see your post until just now so I had earlier sent this to support@azbilliards.com...

When a bookmark failed to load the desired thread this morning (got "file not found") I went to the Forums site, noticed it had changed, so I searched for the thread in the forum search and found it and updated my bookmark. When I searched for the second bookmarked thread it came back with "Oops, something went wrong and told me that it couldn't perform the operation because I had not accepted cookies, even though it had not asked me to accept cookies. After that the forum search option no longer showed on the page.

I closed the brower tab, deleted cookies and cache and tried again. The search function was back, and worked without the cookie dialog but as soon as I logged in it was gone. How is one now supposed to search after logging in?

Thanks!
Redirecting the old links from the forums were not working last night. They should all be working now.

Mike
 
Top